Nieuwe vaste planten aangeplant....sommige nu slap

7 berichten / 0 nieuw
Laatste bericht
#1 di, 28/05/2013 - 14:15
artep

Nieuwe vaste planten aangeplant....sommige nu slap

Precies een week geleden zijn er nieuwe vaste planten aangeplant.
De dagen erna zijn er flinke regenbuien gevallen.
(De plantenkluiten waren goed nat bij het aanplanten, en de compost die
al paar dagen van te voren gebracht was, was flink nat geworden door de
regen)

Sommige planten hebben het nu toch moeilijk.
De Phloxinfo-icon die het blad slap liet hangen,(in een vorig topic)
en nu enkele vaste geraniuminfo-icon's die dit ook gaan doen.
Zou de vele regen hiervan de oorzaak kunnen zijn?
(het blad hing al slap voordat het zonnig weer ging worden)
Kan ik deze planten gewoon laag afknippen
met de hoop dat ze weer opnieuw
gaan groeien?

di, 28/05/2013 - 14:14
GreenConnection

waar zijn de planten gekocht?

di, 28/05/2013 - 14:24
artep

De planten zijn geplant door een goed bedrijf.
De baas heeft ze zelf geplant.

Het zijn 1 plox, en 3 geraniums, die in verschillende groepjes wat slap
hangen.

Zag net dat de korenbloem ook wat geel blad heeft gekregen aan de onderste
bladeren.

Misschien toch te nat gestaan....

di, 28/05/2013 - 14:20
GreenConnection

Dan zou ik daar maar eerst eens vragen!

di, 28/05/2013 - 18:16
artep

Heb een mail gestuurd...maar nog geen antwoord.
Donderdag komen ze nog wat houtsnippers brengen.
Dan maar even vragen hoe of wat.

Ik dacht stel hier ook even mijn vraag. ;-)
Want ik was benieuwd naar een antwoord.

di, 28/05/2013 - 18:38
GreenConnection

Zonder foto, kan ik je niet wijzer maken.

di, 28/05/2013 - 19:44
artep

Dan maar even geduld hebben tot donderdag....

Onderwerp gesloten
Stel een tuinvraag