Fuchsia geen bloem wel gezond blad

8 berichten / 0 nieuw
Laatste bericht
#1 zo, 01/07/2007 - 22:04
JanAlesi

Fuchsia geen bloem wel gezond blad

Goedendag.

Ik heb een aantal fuchsiainfo-icon's in mijn tuin/pot en die doen het bijna allemaal heel goed op een paar na.
Die hebben volop blad maar geen of bijna geen bloemen/knoppen.

Ik geef ze allemaal dezelfde voeding en ze hebben begin van het seizoen allemaal de zelfde potgrond gehad.

Standplaats van de wel en niet bloeiende exemplaren is vrijwel gelijk.
Het zijn een aantal verschillende soorten al is het ook weer dat er van 1 soort 1 bak het wel doet en de andere niet terwijl ze naast elkaar staan.
Het enige wat ik me wel iets van voor kan stellen is de ene staat in terracotta (bloeit wel) de andere in een houten plantenbak.

Ook 2 andere planten die in een betonnen pot staan doen het niet (vorig jaar in een terracotta schaal gehad en wilde niet eens groeien, nu groeien als onkruid maar noppes bloemkes)

Ik bemest alles al jaren met Culterra naar volle tevredenheid (diverse vlijtige liezen/begoni's/ geraniums/fuchsia's en andere kuipplanten enz enz alles al jaren perfect.

Wie heeft een oplossing

mvg
Ad de Jong

ma, 02/07/2007 - 14:27
plantenliefhebber

Weet u om welke soorten het gaat?
Hoe oud zijn ze?
Een foto?

Het kan zijn dat u soorten heeft die lang wachten met knoppen te maken(,daarom is het interessant om te weten om welke soorten het gaat.)

Groet.

di, 03/07/2007 - 01:04
JanAlesi

Thnx voor de reactie.

Ik heb geen enkel idee welke soorten dat het zijn, vindt ze hartstikke mooi en zou willen dat ik de plaats had dat ze goed zouden kunnen overwinteren zodat ik er meer tijd in zou kunnen steken.

Ze maken ook (bijna) geen knop aan en die ene waar het eigenlijk om gaat al helemaal niet.

Ik heb net bij de 2 potten die een heel klein beetje bloeien eens de toppen uitgehaald zodat ze wat voller worden, ze werden wat lang en gingen nogal ver open staan.

Edit: het toppen heb ik gedaan bij de takken waar geen bloem/knop in zat.

De takken die er nu aankomen mogen wat meer hun gang gaan.
Mochten ze dan in knop schieten dan zit hij helemaal vol :) (blijf hoop houden he)

Wat geven jullie voor voeding...ga ik dat eens proberen.
Mischien voor dit soort net niet goed genoeg....moet toch iets proberen nietwaar.

di, 03/07/2007 - 00:57
Anoniem (anoniem geplaatst)

Tja, na toppen, moet je wel even wachten op nieuwe bloei. Mogelijk is dat de oorzaak.

di, 03/07/2007 - 01:03
JanAlesi

Ik had ze expres nog niet getopt omdat ik eerst de bloei eens wilde zien.
Maar nu zaten er zo'n lange scheuten bij dat ik er bij 2 voor gekozen heb om ze te toppen.

wo, 04/07/2007 - 18:26
plantenliefhebber

-Ik heb soms fuchsiainfo-icon's die niet bloeien wanneer ze niet tijdig verpot zijn geweest.

-Wanneer ze te nat staan kunnen ze bloemknoppen laten vallen.

Meer mogelijkheden weet ik voorlopig niet,het toppen had je misshien beter gelaten

wo, 04/07/2007 - 21:59
JanAlesi

Bij deze probeer ik wat foto's te plaatsen :)

Deze geeft helemaal geen bloem:
https://goo.gl/3PDWxd

Deze en de zelfde pot erachter geeft maar een paar bloemen (deze zijn dus pas getopt):
https://goo.gl/fVtEzw

En deze bloemen zitten er in:
https://goo.gl/s8t59D

En nog een paar foto's van de andere die wel bloeien:
Deze plant.....
https://goo.gl/nYchWB
Heeft onderdstaande bloemen.....
https://goo.gl/bK9pkL
https://goo.gl/YP1F25
En dit zijn stekken van bovenstaande:
https://goo.gl/mrfwoF
https://goo.gl/opWqhY
Jammer genoeg beetje teveel regen gehad en niet genoeg opgebonden.

Overblijvertje van vorig jaar (was een verassing, is gewoon buiten op dezelfde plaats blijven staan in weer en wind)
https://goo.gl/kEopVz
https://goo.gl/diJxhA

do, 05/07/2007 - 15:27
plantenliefhebber

De fuchsiainfo-icon's zien er gezond uit,ik denk dat het wel degelijk aan de soort ligt,gewoon afwachten.

Onderwerp gesloten
Stel een tuinvraag